Stream preview problem on startup

Stream preview covers the whole microscope interphase at startup. Only a little strip of the top window bar is left uncovered that allows me to move the window and cancel the calibration. Then I have to click on gallery to disable the preview and everything works fine.
Does anyone have this problem too?

This is a consequence of sending the camera feed directly to the GPU frame (the Enable GPU Preview setting). Doing it that way gives a fast refresh of the onscreen preview as it does not go to the processor. It makes moving around manually a much nicer experience. An unfortunate side effect is that the preview is drawn on top of anything that the CPU writes. I just found today that if you don’t check the Track Window option the preview covers everything and you then cannot even close the application (if you don’t remember the Linux keyboard shortcuts).

Thanks for your reply!. It may be better if perhaps the application does not default to view mode on startup. or the startup preview window was smaller.

I agree. I shall raise an issue on this.