Network error on both local and remote connection

Hi everyone!

I have set up my openflexure microscope yesterday and it was working fine.

Today I switched it on and the microscope won’t connect either locally or remotely, and I get the same error : “Network Error”.
Any help would be appreciated!



Welcome. That will be frustrating, and is hard to pinpoint the actual cause. As it is the same locally it is not about the actual network. I had this issue when I swapped cameras, and I was not able to resolve it until I started from the new SD card image again. Then it just worked.

As your microscope is only a day old, it is probably simplest to just take out the SD card (with the Pi switched off!) and load the SD card image again.

1 Like

Dear William,

thanks for your suggestion! This is exactly what I did and it now works smoothly.

1 Like

Hi everyone! It seems no one else reported this issue again this year. Yesterday, I got the same message when I used the SD card image for the first time. After trying different cameras and cables, I realized, thanks to the forum, that the solution was to burn a new image.

1 Like

I am glad that starting from the beginning again works. There must be a less drastic solution to repair just that part where the software has got confused!